a

ALTIGEN
COMMUNICATIONS

MaxInSight~
Manual

MAX Communication Server
Release 6.5
Updatel

12/2009 4504-0014-6.5 Updatel



WARNING!

Toll fraud is committed when individuals unlawfully gain access to
customer telecommunication systems. This is a criminal offense.
Currently, we do not know of any telecommunications system that is
immune to this type of criminal activity. AltiGen Communications, Inc.,
will not accept liability for any damages, including long distance charges,
which result from unauthorized and/or unlawful use. Although AltiGen
Communications, Inc., has designed security features into its products, it
is your sole responsibility to use the security features and to establish
security practices within your company, including training, security
awareness, and call auditing.

NOTICE

While every effort has been made to ensure accuracy, AltiGen
Communications, Inc., will not be liable for technical or editorial errors or
omissions contained within the documentation. The information contained
in this documentation is subject to change without notice.

This documentation may be used only in accordance with the terms of the
AltiGen Communications, Inc., License Agreement.

AltiGen Communications, Inc.

410 East Plumeria Dr.

San Jose, CA 95134

Telephone: 888-AltiGen (258-4436)

Fax: 408-597-9020
E-mail: info@altigen.com
Web site: www.altigen.com
TRADEMARKS

MAX Communication Server, MaxAdministrator, MaxCommunicator,
MaxAgent, MaxSupervisor, MaxInSight, MaxOutlook, MaxCall,
Enterprise Manager, AltiServ, AltiLink, AltiConsole, VRPlayer,
Zoomerang, [PTalk, Alti-Mobile Extension, InTouch Dialer, AltiReport,
and SuperQ are trademarks or registered trademarks of AltiGen
Communications, Inc.

All other brand names mentioned are trademarks or registered trademarks
of their respective manufacturers.

Copyright © AltiGen Communications, Inc. 2009. All rights reserved.
Part Number 4504-0014-6.5 Updatel



Contents

CHAPTER 1
Overview and Installation ............... ..o iinn. 1
Licensing .. ...t 1
System Requirements . .. ........... ... it 1
Pre-Installation Checklist .. ........... .. ... ... ... ...... 2
Installing MaxInSight on a Client System . ................... 2
Uninstalling MaxInSight ......... ... ... ... ... ... ... 3

CHAPTER 2
Getting Started ..........cciiiiiiiiiiiiiiii i, 5
LoggingIn ... ... .. 5
When Connection Is Broken. . ........................... 6
The MaxInSight Main Window . .......... ... ... ... ... .... 6
Making Workgroups Available for Monitoring . ............... 7
Arranging the Display ........... .. .. .. ... .. .. .. ... ... .. 8
Changingthe Skin .......... ... ... ... i, 9

CHAPTER 3
Configuring Data Displays .. .......coiiiiiiiinnrnnnns 13
Configuring Workgroup Data Displays . .................... 13
Configuring for a Single Row-Type Display .. ............. 13

Configuring Simultaneous Row-Type Views of Multiple Groups.

15
Configuring Other Data Displays ......................... 17
Gauge VIEW ..ottt 17
TimeLine VIew . ... ... i 18
Bar Views - Vertical and Horizontal ..................... 20
Changing the Parameters of a View . . ...................... 24
Configuring Alerts . ............. i, 24
Clearing an Alert Threshold Configuration ................ 27

MaxInSight Manual  iii



iv  MaxInSight Manual



CHAPTER 1

Overview and Installation

AltiGen MaxInSight is a workgroup performance application. It provides
call center managers and agents with the ability to track workgroup status
and performance data from a wall-mounted LCD panel or from their PCs.

MaxInSight includes the ability to see the following for single or multiple
workgroups:

» Real-time queue status
» Real-time workgroup resource status
* Daily operation results
* Trends of data over time
Users can configure:
» Several types of data displays, or views
* Alerting thresholds

* The display interval for different workgroups’ statuses when those
workgroups are configured into in a single template

¢ Character font size and color
* The MaxInSight skin

MaxInSight runs with the MAX Communication Server ACC or ACM 6.0
Update?2 or later systems.

Licensing

MaxInSight requires an AltiGen MaxInSight session license.

System Requirements

The client system must meet the following minimum requirements:

* IBM/PC AT compatible system
* 1GHz CPU
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Windows XP Professional SP2 or above or Windows Vista Business
Edition (32-bit or 64-bit) or Windows 7 (32-bit or 64-bit)

1 GB available hard drive disk space

1 GB RAM

SVGA monitor (1024 x 768) with 256 color display, or better
Keyboard and mouse

MAX Communication Server ACC 6.5 Updatel or MAX
Communication Server ACM 6.5 Updatel running on a server
accessible to this client.

Pre-Installation Checklist

Before installing MaxInSight, make sure the following is done:

MAXCS ACC/ACM 6.5 Updatel has been installed on the system
server.

The MaxInSight License Key has been installed and activated on the
system server.

TCP/IP is enabled on both machines.
The client is able to connect to the server on the network.

The person installing MaxInSight has local administrator rights on the
client PC.

Installing MaxInSight on a Client System

When the above items are done, follow these steps on the client machine:
1.
2.
3.

Exit all Windows applications.
Insert the MAXCS 6.5 Updatel Clients CD into the CD ROM drive.

Open the MaxInSight folder, and run the Setup program in that
folder, following the step-by-step installation instructions as they
appear on the screen.

Alternatively, if your system administrator has loaded MaxInSight on a
shared network server, you can copy the files in the MaxInSight folder to
your desktop PC, and run the MaxInSight Setup program.
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Uninstalling MaxInSight

1. From the Windows Start menu, select Control Panel > Add/Remove
Programs > MaxInSight to uninstall MaxInSight.

2. Click Remove, and respond to any additional prompts.
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CHAPTER 2

Getting Started

Start MaxInSight from the Microsoft Windows Start menu, by choosing
Start > All Programs > MaxInSight > MaxInSight.

If you are connecting to the Internet through a modem connection, before
you log in, establish a session connection from your PC to your local
Internet service provider. If you’re using a low-speed connection, the login
may take some time, since a large amount of data is transferred to your
desktop.

Logging In

1. If this is your first login to this MAX Communication Server ACC/
ACM system, enter the system server’s IP address or the name of the
system server you will be using. To obtain the server name or IP
address, ask your system administrator.

N

ALTIGER

3]

i

“ MAXINSIGHT

Server: 1010022

Extension : 3212

Password :

v Always Save Passwaord

(Subsequently, when you log in, you’ll see the IP address in the Server
field.)

2. Enter your Extension number and Password assigned to your phone.
(You can also log in as a workgroup or a huntgroup.)
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If you want to store your login password and have it entered
automatically the next time you log in to MaxInSight, check the
Always save password check box.

3. Click Sign in or press the Enter key. (To back out of logging in, press
the Esc key.) The Choose Data Source dialog box appears:

4. Choose Data Source [ %]
Server Mame | Enable | Statuz |
Internal Log Service Enabled Connected

4. Select a log service. Only enabled and connected log servers can be
selected. (The number of entries listed in the Choose Data Source
dialog box depends on the number of logger servers installed with the
MAX Communication Server.)

When Connection Is Broken

When a connection with the phone server is broken, a message box pops up
letting you know. After you click OK in the message box, the application
closes, and you will need re-launch it.

The MaxInSight Main Window

Once you log in to MaxInSight, a blank main window appears. It has a
menu bar at the top, containing Configure, Add, View, and Help menus.
The figure below shows the Configure menu.
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Configure Workgroup To Manitar
Configure dlerting

Configurs Skin

Exit

Figure 1.  MaxInSight main window with the Configure menu opened

MaxInSight remembers the workgroups you enable, and the configuration
and position of views, so when you log in again, the remembered
workgroups are enabled automatically, and the views are displayed as they
were when you logged out.

Making Workgroups Available for Monitoring

Before you can monitor a workgroup, you must enable it. To do so, choose
Configure > Configure WG to Monitor.

Mumber | Mame | b onitor | .

52 e Click a column
3333 Enabled head to sort the
4444 Disabled ;

5555 Disabled column in

BEEE Dizabled ascendlng or

descending order

Disable oK
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All workgroups configured in your company’s MAX Communication
Server are listed in this dialog box. Select a workgroup you want to
monitor, and click the Enable button. Enter the workgroup password when
requested. Repeat for each group you want to monitor. Workgroups you
enable will be available to you in other MaxInSight configuration screens.
When finished, click OK.

To disable a workgroup, select it and click the Disable button. Workgroups
that you disable will not be available in other MaxInSight configuration
screens.

Arranging the Display

After you have configured views (see “Configuring Data Displays” on page
13), you can control the MaxInSight display with the following methods.

+ Using commands on the View menu (and keyboard equivalent):

Full Screen Chrl+U
Arrange View
15800
2 5800 5700
3 5800 5700

Full Screen enlarges a view to fill the screen and hides the MaxInSight
title bar and menus. To get the MaxInSight main window and its
menus back, press Ctrl+U (Ctrl+U is a toggle) or the Esc key. You
can also right-click on the border of the MaxInSight screen (not within
a view) and choose View > Full Screen/Restore.

Arrange View fills the MaxInSight window with an orderly
distribution of each view. For an example, see Figure 2, below.

The bottom of the View menu lists your current views. The view
appearing first in your display is checked. To make another view the
first displayed, click it in the menu list, and then choose View >
Arrange View. The newly selected view now appears first.

* Using commands on the right-click menu: in some situations, the
commands are Minimize, Maximize, Restore, Close. When you are
working in Full Screen, the commands Full Screen/Restore and
Arrange are available if you right-click on the border of the
MaxInSight screen (not within a view).

* Moving the windows in the standard Windows fashion:
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Resize the MaxInSight window and view windows by placing the
cursor at a window edge or corner, then drag the window to the size

you want.
Move a window by clicking and dragging its title bar.

Dismiss a window by clicking the close button in the upper right
corner.

Minimize a window by clicking its Minimize button.

Configre add Vew Help

22223383

we LOGIN LOGOUT  DND/FWD BUSY
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Figure 2. Result of choosing the View > Arrange View command to display five
configured views

Changing the Skin

You can select a skin for MaxInSight. The skin defines the title bar and
border of the main MaxInSight window and view windows. Choose
Configure > Configure Skin. The following dialog box is displayed:
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Skin [ %]
~ Skin

— Previe — Panel Window Title

Choase Skin IBIue Metal 'l Forit Narne: : IAriaI 'l
Fant Calar : I vl

— Background Image

I ain window C:%Program FileshAltigent axlnSighthskintcustomizethBl Chaoose... |

v Display Altigen logo on the background

Apply Cancel |

In this dialog box, you can

+ Select a skin (the display in the dialog box changes to show you what
the skin looks like)

* Specify font name and color for the title window of views

* Specify a background image for the main window by clicking the
Choose button to pop up an Open dialog box:

Open [2]x]
Look jn: [ Custamize x| +~®EckE

|1 BlueMetal_Background bmp
| silver_Backaround.bmp

File name: ] -l Gpen |
Files of type: [BMF: Files [~.bmp) =l Cancel

Choose a .bmp image file from any folder, and click the Open button.
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* Choose to remove the AltiGen logo from the background of the Main
window by clearing the Display AltiGen logo on the background
check box.
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CHAPTER 3

Configuring Data Displays

After you have enabled the workgroups you want to monitor (Configure >
Configure Workgroup to Monitor), you can then configure the data
displays you want to see.

Configuring Workgroup Data Displays

You can display rows of workgroup data in the following ways:
* One workgroup only
* Multiple workgroups in rotating views, one workgroup at a time
* Multiple workgroups on display at the same time

In addition to row views, you can also create gauge views, time line views,
and bar views.

You can configure individual fields to alert you when specified thresholds
are reached. See “Configuring Alerts” on page 24.

Configuring for a Single Row-Type Display

To configure a row view for a single workgroup or multiple workgroups in
a rotating display, choose Add > Add Single Workgroup View.

A configuration dialog box opens, listing the workgroups you have
enabled:
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— Select Workgroup
Humber I Mame I \ | 2222 Select
3333 <
WGs to
< | .
view
Up |
Down |
— Select Field H ;
Q5L%: Percentage of calls in queue < service level threshold < = :_-hlgdhllght a
ield to see
PI7ICIE - 4 | [ . .
PIE}CI0 - T itdescribed
i — here
Wi
<workgroups
ABN _ |
ABNZ
ANS
e | Do |
— Set Single Workgroup View P
Fiows Count : |1 [1~10]
Fiotate Interval : |2D zecond(z]  [5799)
¥ Display workgroup number in the first cell
— Fant
r Field Mame Field ‘alue
Fant Mame : ITahoma vl Fant Mame : ITahoma vl
Fant Calar : I vl M axirurm Mumber OF Digits : |5 vl
WG
Fant Calar : I vl
oK I Cancel |

1. To select a workgroup, highlight it and click the Right-arrow button.
You can select multiple workgroups to monitor, but in this
configuration only one workgroup view at a time is displayed. When
multiple workgroups are selected, the data of each one is displayed in
rotation. You can specify the order of the rotating display by arranging
the order of the selected workgroups: highlight a workgroup and click
the Up or Down arrow button to move it to where you want it.

2. Select the fields you want to monitor. The fields are arranged in three
categories: Queue, Workgroup, Agent. To see an explanation of each
field (appearing just above the fields list), highlight the field.
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Use Shift+click to select multiple adjacent fields. Use Ctrl + click to
select multiple non-adjacent fields. Then click the Right-arrow button
to move them to the right-hand column. To remove fields, select them
and click the Left-arrow button. You can change the order of selected
fields by highlighting a field and clicking the Up or Down buttons.

3. In the Row Count field, specify the number of rows to use to display
the fields you have selected. In the following example, six fields were
selected, and Row Count was set to 2:

LOGIN

In this example, data
is configured to be
displayed in two
rows.

=
@
=2
2
<
)

Figure 1. Data from a single workgroup is displayed

ejeq Bulnbiyuon

4. If you have selected more than one workgroup, specify in the Rotate
Interval field how many seconds you want to display one workgroup
view before MaxInSight rotates to the next group’s view.

5. Inthe Field Name panel, specify a font and a color for the field names.

6. In the Field Value panel, specify a font and the maximum number of
digits to display in a field. If the field value is more than the maximum
number of digits specified, then "?" will be displayed. For example if
the maximum number of digits is set to 2 but the field value is 123, then
the content display on the view will be “1?”.

Note: Font color for the field value is set in the Alerting
Configuration dialog box (Configure > Configure Alerting).

7. Inthe WG panel, specify a color for the workgroup number.

Configuring Simultaneous Row-Type Views of Multiple
Groups

To configure simultaneous row views of multiple workgroups, choose Add
> Add Multiple Workgroup View. The configuration dialog box for
multiple workgroup views is similar to that for a single workgroup display.

MaxInSight Manual 15



Set Multiple Workgroup Yiew Parameters [ %]

— Select Workgroup
Humber I Mame I
>
2222 _I
3333
<
Up |
Down |
— Select Field
<Oueue: - > |
Cl
Clg»5L
LGt < |
P[1)-CIQ
P[2)-CIQ
PE}CI _ |
Fec0
PIRLCIN LI M
— Fant
r Field Mame Field ‘alue
Fant Mame : ITahoma vl Fant Mame : ITahoma vl
Fant Calar : I vl M axirurm Mumber OF Digits : |5 vl
WG
Fant Calar : I vl

Cancel |

To configure, see the steps in “Configuring for a Single Row-Type
Display” on page 13.

In a multiple workgroup view, each workgroup’s data is displayed in a
separate row. The first column displays the number of the workgroup.

LOGIN BUSYO

Figure 2. Data from two workgroups displayed, each in its own row
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Configuring Other Data Displays

In addition to the basic row views, you can configure four other views:

Gauge - used to show the real time status of a single data value in a dial
format.

Timeline - used to display trends of data elements over time. The data
points are plotted on the graph and connected with lines.

Vertical or Horizontal Bars - used to display one field of either one
workgroup or multiple workgroups in a vertical or horizontal bar view.
This view reflects either historical data or real time data, whichever you
specify.

Gauge View

A gauge view displays the status of a single field in an easy-to-read dial
format. With a gauge view and with alerting configured, it’s easy to see, for
example, whether service level is normal or too low, the number of callers
in queue is too high, or queue time is too long.

To set parameters for a gauge view,

1. Choose Add > Add Gauge View. The Set Gauge View Parameters
dialog box opens:

Wwhorkgroup : I j
Field : I j
Value Range : ID ~ Imu
— Font

— Workgroup
| arial ] | -

r Field Name
| arial ] | -]

Cancel |

2. Specify the workgroup, the field to track, and a value range.
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Note: Only the fields appropriate to a gauge view are available
3. Select a font and color for the workgroup and for the field name.
4. Click OK.

A gauge view is displayed similar to the following:

Figure 3.  Gauge view set to show % of abandoned calls, up to 16 calls

Time Line View

A time line view is used to display trends of data elements over time. The
data points are plotted on a graph and connected with lines.

To set parameters for a time line view,

18 MaxInSight Manual



1.

Choose Add > Add Time Line View. The Set Time Line View
Parameters dialog box opens.

Sek Time Line ¥iew Parameters

Current Data Source : IInternaI Laog Service

— Select ‘Workgroup and Field

Mumber | M ame I *
3333

— Selected Work group
2222

_ <
Up |
Dawn |

IMCALL: Total waorkgroup inbound callz

Set Color |

Select Field :  |{|NIeE1aS

Value Fange : ID ~ I‘IUEI

— Select Statistic Period
(+ Last |‘| vI Hourls]
") From I j To I j

— Set Interval

Interval : |15Minutes 'I
ITI Cancel |

Select one or more workgroups. To select a workgroup, highlight the
workgroup and click the Right-arrow button.

To specify the color of the lines, highlight a selected workgroup, click
Set Color and select a color. Repeat for each additional workgroup.

From the Select Field drop-down list, select a field to chart . Only the
fields of data from the logger service you specified at login will appear
in the drop-down list. (The logger service is shown in the Current
Data Source field.)

In the Value Range fields, specify a value range for the field you want
to chart.

Specify the period for which you want to display statistics: either the
last x hours (select from 1-24), or a time period you specify in the

MaxInSight Manual 19
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From and To fields (24-hour clock). Be sure the time you select in the
From field precedes the time you select in the To field.

7. Select a time interval: 15 minutes, 30 minutes, or one hour.

8. Click OK. A time line view is displayed. The workgroup number(s)
and display colors are shown at the top.

- 2727
NCALL
100
80
G0
a0
20
0 & & & &
20:30 20:45 21:00 2915

Figure4. Time Line View showing number of incalls every 15 minutes for the last
hour

Bar Views - Vertical and Horizontal

You can display one selected field of multiple workgroups in a bar view
that shows either historical data or real time data.

1. Choose either Add > Add Vertical Bar View or Add > Add
Horizontal Bar View. The following dialog box appears.

Set Bar Yiew Display Mode E3

Dizplay Mode

f+ Histary

" Real Time

Cancel
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2. Select History to display historical data, or select Real Time to
display real time data, and click OK. A dialog box opens where you
can set parameters.

If you selected History, the following dialog box opens:

Set Yertical Bar Yiew Parameters E

Current Data Source : IIntemaI Lag Service

— Select Workgroup and Field

Number | Mame | >

— Selected Workgroup

_ <
Up |
Down |

o

o

ABM: Total call: abandoned 3

o=

Set Colar | - (Q

Select Field :  |ABM < % c

=

Walue Range : ID - Img é) =]

«Q

— Select Statistic Period ® w]

(* Last IM vl Hours) g,,
" Franm I j Tao I j

— Set Interval

Interval: |15 Minutes 'l
’TI Cancel |

1. Select one or more workgroups. To select a workgroup, highlight
the workgroup and click the Right-arrow button.

2. To specify the color of the bars, highlight a selected workgroup,
click Set Color and select a color. Repeat for each workgroup
selected.

3. To change the order of workgroups in a view, highlight a selected
workgroup and click the Up or Down button.

4. Selecta field to chart from the Select Field drop-down list. Only the
fields of statistics data from the logger service you specified at login
will appear in the drop-down list. (The logger service is shown in
the Current Data Source field.)
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5. Inthe Value Range fields, specify a value range for the field you
want to chart.

6. Specify the period for which you want to display statistics: either
the last x hours (select from 1-24), or a time period you specify in
the From and To fields (24-hour clock). Be sure the time you select
in the From field precedes the time you select in the To field.

7. Select a time interval for display: 15 minutes, 30 minutes, one hour.

8. Click OK. A bar view is displayed. Workgroup number(s) and their
display colors are shown at the top.

22223333

[12222] 3333
ABN

100
&0
&0
40

20

L . e
1945 2000 2015 20:30 2045 2000 2115 2030

Figure 5. A vertical bar view showing history data for abandoned calls in two
workgroups. (No calls were abandoned.)

22223333
W 2222 W 3333
ABN
21:30 H
21:00 H
20:30 H
20:00 H
1] 10 20 30 40 50 B0 70 50 ao 100

Figure 6. A horizontal bar view showing history data for abandoned calls in two
workgroups. (No calls were abandoned.)
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If you selected Real Time in the Bar View Display Mode dialog box, the
following dialog box opens:

‘wiorkgroup : I j
Field : I j
Walue Range : ID e |1 [}

Cancel |

1. Select a workgroup.
Select a field to view.

Specify a value range for the field you want to view.

Eall S

Click OK. A bar view is displayed. The workgroup number and
display color are shown at the top.
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Figure 7. Vertical bar view showing number of abandoned calls for a workgroup.
(No calls were abandoned.)
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Changing the Parameters of a View

To change the parameters of a view you’re displaying in MaxInSight, right-
click the view, and choose Modify View Parameters. Make your changes
in the Parameters dialog box and click OK.

22223333

LOGIN BUSY00 CIQ>=8L

Madify Wiew Parameter
IMinimize:

Maximize

Restore

Clase

The right-click
menu on a view

Configuring Alerts

For each field you’re interested in tracking, you can choose to be alerted
when data in the field crosses a threshold you specify (a warning threshold
and a critical threshold). MaxInSight alerts you through a different color
display and, optionally, by playing a sound file.

To configure alerts for a field,
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1. Choose Configure > Configure Alerting.

Alerting Configuration
Display Celor
’7Nuvma\ s e Warning Change .. ciical: [ -
~Aletting T
—Workgroup List————— 2222 Aletting
ol
ABM: Total calls abandoned
EEY Field Name. [ Type [ &lert Configuration =l
ABN Workgioup
ABN% ‘woikgroup
ANS Workgioup
ANS Wotkgioup
AsLx Workgroup
ATTIN oikgroup
ATTOUT Wotkgioup
AWT BN Workgroup |
Corfigure.. | Fleset
Aletting
’VSnur\d Fie:  [None = Play

Cancel

2. Select the display colors you want to use for normal, warning and
critical levels. By default, green represents normal level, yellow
represents warning level, and red represents critical level.

=
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2
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3. Select a workgroup in the Workgroup List, and then select a field on
which you want to set the threshold for the three levels.

ejeq Bulnbiyuon

Note: To arrange the Workgroup Number, Workgroup Name,
Field Name, or the Type columns in ascending or descending
order, click the column heading. Click again to reverse order.

4. Click the Configure button or double-click the field. The Alerting
Configuration dialog box for the selected workgroup opens:

The workgroup number

CIB>SL : Tatal of calls exceed SLT when waiting in the queue ~af—The field you selected is

described here
—Cl3»50

& Upward

Mormal up to |1 call(s]
W arning up to I:{ call(s)

Critical for above.

The dialog box varies,
depending on the field

' Downward you selected

MHormal above call[z]

Warning ID call[z] or less
LCritizal ID calls] or less

oK I Cancel

MaxInSight Manual 25



7.

26

Select Upward or Downward, as appropriate, configure the field’s
threshold(s), and click OK. Your configuration is displayed in the
Alerting Configuration dialog box.

Note: Ifyou select Downward, the Normal above field is filled in
automatically when you specify the warning level. For

example:
LOGIM : Mumber of agents login to ‘WG
—LOGIN
" Upward

Hormallup to ID agenit(s]
W arming up ko ID agenit(s]

[ritical for above,

& Dowrard
MNomnal above 8 agent(s) When 8 was entered in
‘Warning IS— agent(s] or less the Warning fle|d, 8
oied [P sgerilseness appeared automatically
in the Normal above
ok ] ceredl | field

If you want, configure an alerting sound to be played when the field
value falls into the warning or critical level. To do so, select a file from
the Sound File drop-down list. You can click the Play button to
preview the sound.

Note: Wave files are stored in the WAV folder under the MaxInSight
folder. You can add your own sound file to this folder, and it
will appear in the selection list. The duration of your sound file
should be less than 5 seconds.

Note: Only one sound file can be used per workgroup.

When you are finished configuring, click OK.
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In this view, alerting
parameters are set
to: 10 calls in queue
is normal, 11-13 CIQ
is at the warning
level, more than 13
ClQ is at the critical
level

Figure 8. Example of a gauge view with alerting parameters set

Clearing an Alert Threshold Configuration

To quickly clear an alert threshold configuration on a field, open the Alert
Configuration dialog box (Configure > Configure Alerting), select the
workgroup and then the field whose configuration you want to clear, and
click the Reset button.

List of Fields

The following tables show all the fields supported in MaxInSight. They
also show what fields are available to what kinds of views. (In the tables,
Numeric means single workgroup view and multiple workgroup view.)

'Single Data/Multi-WG

WG Queue RT Status: Real Time

Abbreviation Description Numeric Gauge TimelLine V.Bar H.Bar
ele] # of Calls in Queue YES YES No YES YES
cla=sL # of Calls in Queue > Service Level Threshold YES YES No YES YES
QSL% % of Calls in Queue > Service Level Threshold  YES YES No YES YES
LaT Longest Queue Time YES YES No YES YES
VM # of new VM in WG mail box YES YES No YES YES
CIQ-P(n) # of Calls in Queue with Priority (n) YES YES No YES YES

Table 1: Workgroup queue real time status fields
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Agent Availability Status: Real Time

Abbreviation Description Numeric Gauge TimeLine V.Bar H. Bar
UNSTAFF  # of agenis become virtual extension YES  YES No YES YES
LOGOUT  #of agents logout of WG YES  YES No YES | YES
LOGIN # of agents log into WG YES YES No YES YES
BusY # of login agents in connect state YES YES No YES  YES
IDLE # of login agents in idle state YES YES No YES YES
WRAPUP  # of login agents in wrap-up state YES  YES No YES | YES
N-READY  #oflogin agents in Not-Ready state YES  YES No YES | YES
DND/FWD  # of login agents in DND/FWD state YES  YES No YES | YES
ERROR  #oflogin agents in Errer state YES YES No YES  YES
BUSY% % of login agents in connect state YES YES No YES YES
IDLE% % of login agents in idle state YES  YES No YES | YES
WRAP% % of login agents in wrap-up state YES YES No YES YES
N-READY% % of login agents in Not-Ready state YES  YES No YES | YES
DND/FWD% % of login agents in DND/FWD state YES YES No YES YES
ERROR% % of login agents in Error state YES YES No YES YES

Table 2: Agent availability status fields

Daily Performance Statistic (since midnight) Update every 15 min
Abbreviation Description Numeric Gauge Time Line V.Bar H.Bar
INCALL Total WG Inbound calls YES No YES YES YES
ANS Total Calls Answered YES No YES YES YES
ABN Total Calls Abandoned YES No YES YES YES
QOFL Total Calls are Overflowad/Radirected YES No YES YES YES
AWT-ALL  Average Wait Time for all WG Inbound Calls Mo No YES YES YES
AWT-ANS  Average Wait Time for Answered Calls YES No YES YES YES
AWT-ABN  Average Wait Time for Abandoned Calls YES No YES YES YES
AWT-OFL  Average Wait Time for Overflow/Redirected Calls  No No YES YES YES
AHT Average Hold Time for Answered Calls Mo No YES YES YES
OUTCALL TOTAL CUTCALL : Total Cutbound Calls YES No YES YES YES
ATT-IN Average Talk Time - Inbound Calls YES No YES YES YES
ATT-QUT  Average Talk Time - Qutbound Calls YES No YES YES YES
TCIQ Total Calls in Queue YES No YES YES YES
MAXCIQ MAXCIQ : Maximum Calls in Queue YES No YES YES YES
MAXQT MAXQT: Maximum Queue Time YES Mo YES YES YES
ANS% % of Inbound Calls Answered YES YES YES YES YES
ABN% % of Inbound Calls Abandoned YES YES YES YES YES
OFL% % of Inbound Calls Overflowed YES YES YES YES YES
TSL% Total Calls Service Level % YES YES YES YES YES
ASL% Answered Calls Service Level % YES YES YES YES YES
TCIQ% % of Total Calls in Queue since midnight YES YES YES YES YES

Table 3: Daily performance statistics fields
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